4. Oktober 2019 - 12:14 Uhr

Update zu den Lags und Freezes bei Aktivitäten im Spiel

Update - Einige Tage sind nun schon seit dem Release von Patch 8.2.5 vergangen und weiterhin beklagen sich viele Spieler über Lags sowie Freezes bei diversen Aktivitäten, wie z.B. die Abgabe von Quests, Stufenaufstiege und so weiter. Ein erster Hotfix wurde aufgespielt, doch dieser hat das Problem nicht vollends. Nun gab es erneut einen Bluepost mit guten Nachrichten. Offenbar haben die Entwickler die Ursache gefunden und arbeiten nun an der Behebung. In den nächsten Tagen wird es einen entsprechenden Hotfix geben.
 LAG/JITTERING WITH EVERY QUEST HAND-IN/LEVEL UP 

Hey all,

Just a quick update on this, it looks like our dev team is working on a fix for this issue as we speak. We do not have an ETA for when the fix will be live but we hope to get it to you all as soon as possible. Thank you for the continued reports and for your patience in all this.


Originalmeldung - Der bekannte Spruch "Never Play on Patch Day" kann im Falle von Patch 8.2.5 bei allerlei Spielern wohl etwas weiter ausgedehnt werden. Eventuell auf "Never Play during Patch Week". Denn es gibt derzeit ein Problem mit Lags und Freezes (1-2 Sekunden Standbilder) bei der Abgabe von Quests sowie Weltquests und einigen anderen Aktivitäten in World of Warcraft. Im Forum gibt es reichlich Diskussionen darüber und zuerst gingen die Entwickler davon aus, dass es sich um ein Problem mit bestimmten Einstellungen oder Addons handelt.

Nachdem jedoch immer mehr Meldungen aus verschiedenen Regionen eingegangen sind, haben sie sich die Situation noch einmal genauer angeschaut und offenbar liegt der Fehler doch irgendwo im Code versteckt. Sie kümmern sich bereits darum und hoffen schnell eine Lösung zu finden. Vor allem jetzt, wo doch durch die Gruppensynchronisation wohl ein paar mehr Helden wieder in der Levelphase stecken, ist es natürlich unpraktisch, wenn immer wieder Lags auftreten. Wie sieht es bei euch aus? Seid ihr auch davon betroffen?
 LAG/JITTERING WITH EVERY QUEST HAND-IN/LEVEL UP 
Thank you for reporting this issue over to us! We are seeing a handful of these reports. Could those experiencing the issue see if some of the basic steps may help? Some of you may have already ran through all of these steps, but let us know if it helps!
-----
Thanks for providing further details, everyone! - I should have been more clear, I was looking to see if this is happening in specific zones in World of WarCraft. I have some suspicions this is related to an issue that we’ve seen in the past. If this in a BFA zone, does enabling Warmode seem to help a little bit? This was a hit or miss in the past, but may temporarily workaround the issue.

Schreibe einen Kommentar

Du darfst keine Kommentare schreiben
Nur Mitglieder auf Vanion.eu können Kommentare schreiben und beantworten, sowie Votes abgeben. Logge dich also ein oder erstelle dir jetzt einen Account. Hat schließlich keine Nachteile.
Bovrondir - Mitglied
Lags im Kampf und Freezes beim Quest abgeben. Ein wenig ärgerlich aber auch nichts weltbewegendes, es wird daran gearbeitet und dann ist es auch gut.
Toranato - Mitglied
nein, Auch problem frei. Nur gestern beim Raid dort aber durch nen windoof update. Bzw das einzige "Problem" was ich hab das jede dritte abgesannten Truhe einfach abgegeben werden kann xD.
Turgan - Mitglied
Die Lags waren schon nervig.
Hat meinen Spielspass getrübt und zusammen mit der ausgelevelten Halskette ist die Motivation für WoW ausserhalb von Raid / Myth + Gruppe zur Zeit sehr niedrig.

Drücke den Gnomen Mechanikern bei Blizz die Daumen, dass das Problem bald aus der Welt ist.
Kyriae - Mitglied
Naja, seit 8.2 gibts wieder Probleme mit dem Ladebalken, aber das kennen wir ja schon seit einigen Addons.
Beim ersten Mal einloggen dauert es seine Zeit bis sich alles ordentlich aufgebaut hat und wie ich hörte ist das bei einigen so. Aber auch das ist nicht weiter schlimm.

Was nervig ist und das ist seit 8.2.5 so sind die Lags in den Instanzen. Als Heal sehr unpraktisch und gestern als ich Mechagon getankt habe, hat das drei vier Wipes verursacht beim 4. Boss. Ist ärgerlich
Teron - Mitglied
Jo, Spiel friert kurz ein, wenn ich Quests abgebe. Addons deaktivieren und Cache leeren hat nichts geholfen. Es nervt, mehr aber auch nicht. Kann es sein, dass es das vor langer Zeit schonmal gegeben hat? Ich kann mich dunkel dran erinnern.
Toranato - Mitglied
Ich schein da bis jetzt von verschont zu sein. Bei uns sagten zwar auch im Raid gestern welche das sie nach nem Kill standbild hätten aber bei mir leuft alles ohne probleme. Selbst mit 4 chars gleichzeitig im Ladebild dauert das gerade mal 10 sek  Bis alle 4 Durch sind.
kaito - Mitglied
Lags gehen bei mir sogar noch, sind zumindest gefühlt nicht mehr oder weniger geworden. Was bei mir aber seit Addon-Start immer masiver wird sind die Ladezeiten, dabei hat sich weder an meiner Internetverbindung noch an meinem Rechner etwas seit dem getan. Teilweise braucht es bei mir über eine Minute bis sich alle Bereiche und Elemente einer Region geladen sind.
Trullashippie - Mitglied
Oh ja, die Ladezeiten. Die hab ich ganz vergessen. Stehe mit meinem AH-Char seit 8.2  nur noch in Haderfurt (Dino sei Dank), weil die Ladezeiten seitdem für Boralus teilweise bei 3 Minuten liegen. Ich fürchte noch 1, 2 Addons und das war es für mich mit WoW. Mein Rechner packt das net mehr :)
Muhkuh - Mitglied

 Ich fürchte noch 1, 2 Addons und das war es für mich mit WoW.


In 1-2 Addons wäre dein Rechner nochmal in etwa 5 Jahre älter. Vielleicht wäre es da auch mal Zeit für einen Neuen, wenn der "Alte" überhaupt so lange hält^^
Trullashippie - Mitglied
Wer weiss ob ich so lange durchhalte :p Ich bin leider seit ein paar Jahren Frührentner. Ein neuer, spieletauglicher Rechner ist da nicht drin und der aktuelle ist von 2013. Muss mir dann andere Hobbies suchen. Briefmarken oder so^^
Trullashippie - Mitglied
Touché. Möglicherweise auf Dauer nicht - habe das aber auch nicht ernsthaft vor. Hätte auch Instagram-Model schreiben können aber dafür reicht es bei mir leider auch nicht. Ein Dilemma.
seras - Mitglied
Steig auf eine SSD um. Bei meiner alten HDD hatte ich das selbe Problem: Models / Texturen etc. haben ewig lange gebraucht um zu laden. Gerade im legion Dalaran hat man es sehr gemerkt.
Ansonsten WoW komplett neu installieren und ein Backup vom WTF ordner machen. Das Problem mit den ewig ladenden Models / Texturen hatten schon mehrere.
kaito - Mitglied
Ich habe eine SSD. Aber wie gesagt, was am Anfang des Addon noch problem los ging, braucht jetzt am Ende maaaasiv lange. Also nicht so ein wenig länger sondenr wirklich deutlich länger und da sind die teilweise seit neustem wieder langen Ladebalken davor noch gar nicht mitgerechnet.
Ich weiß ja das Blizzard der Meinung ist das wir alle Geld scheißen, aber mehr als 5 Jahre sollte so ein normaler Rechner das Spiel schon schaffen und nicht nur ein Addon.
Muhkuh - Mitglied
ich weiß ja das Blizzard der Meinung ist das wir alle Geld scheißen, aber mehr als 5 Jahre sollte so ein normaler Rechner das Spiel schon schaffen und nicht nur ein Addon.

Also laut den aktuellen Mindestsystemvoraussetzungen tut das auch ein 8 Jahre alter Rechner, die MindestgraKa ist ca. 8 Jahre, der Mindestprozessor ca. 9 Jahre alt, bei den "empfohlenen Systemvoraussetzungen" sind wir bei der GraKa bei einer von vor 4 Jahren, beim Prozessor bei einem von vor 5 Jahren. ;)
Trullashippie - Mitglied
Für die einen ist es eine unterhaltsamer Raid-Abend - für die anderen ein spannender Dia-Abend :)
kaito - Mitglied
Du glaubst wirklich das Märchen von den Mindestsystemvoraussetzungen? ................. okey.
Trullashippie - Mitglied
Also grundsätzlich kann man schon sagen das WoW relativ humane Voraussetzungen hat und für ein extrem breites Spektrum zugänglich ist, ich konnte es schon zu BC mit ner damals richtig alten Möhre spielen.
Allerdings ist das Engine Paket mittlerweile einfach in die Jahre gekommen, moderne Strukturen fordern auch immer mehr Hardware-Power. Bei WoW insbesondere Prozessorleistung.

Bei Mindestvoraussetzungen ist halt immer das Problem von was für einem System man ausgeht. Ein komplett neu aufgesetztes System was den Mindestanforderungen entspricht ist einem vergleichbaren System, das vielleicht viele Datenleichen im Keller hat, fragmentiert ist ohne Ende und wo möglicherweise noch 15 Addons installiert sind. Unterschiedliche Hardwarekomponenten die nicht optimal aufeinander abgestimmt sind verschlechtern das Ergebnis noch weiter. Auch dann wenn sie den Mindestanforderungen entsprechen.
1
Muhkuh - Mitglied
Du glaubst wirklich das Märchen von den Mindestsystemvoraussetzungen

Natürlich tu ich das, hab ich doch bis 2016 auf einem System der unteren Mittelklasse aus dem Jahr 2008, das am Ende einige Zeit an den Mindestvoraussetzung entlanggeschrammt ist, relativ problemlos gespielt, mit den miesesten Einstellungen halt. Darum tu ich mir schwer zu glauben, dass sich das in den letzten 3 Jahren so radikal geändert haben soll.
1
kaito - Mitglied
Ein 8jähriger Rechner in 2016 ist aber was anderes als ein Rechner Ende 2019. Ich geb dir mal das Schlagwort Metal an die Hand.
Fakerstorm - Mitglied
Ja bei mir auch, obwohl es bei mir (sogar mit Stoppuhr gestoppt xD ) 35 sek dauert bis alles geladen war von dem Frames her. Verbindungen bzw Ladezeiten sind jedoch gleich schnell geblieben.. 
wowhunter - Mitglied
Mit mehr Lags als bisher hatte ich nicht zu tun.
Nur mit schwankender Helligkeit in den Ladebildschirmen. :D
Und ein paar Raidkollegen haben festgestellt, dass sie ein paar alte Quests wieder annehmen können, wenn sie in einer Gruppe sind, obwohl sie die Gruppensychronisierung gar nicht aktiviert haben und beide die Quest schon hatten.
Naja, ist halt bei jedem Patch immer wieder das gleiche und nicht so dramatisch: Manches wird korrigiert, manches wird kaputt gemacht.
1
Zandanial - Mitglied
Das mit dem Ladebildschirm habe ich auch^^ beruhigt mich ja, dass es auch andere haben :D
Batwayne - Mitglied
Bei mir treten die Lags auch in diesen Situationen auf, die vor dem Patch definitiv nicht da waren.
Muhkuh - Mitglied
Hab das Problem auch seit gestern - also dem Tag an dem ich auf den Patch aktualisiert habe-, beim Looten, beim Questabgeben und wenn ein "größerer" Mob umfällt.
Bleakly - Mitglied
Ich schätze einen raidboss kann man auch als größeren mob bezeichnen. Als wir am Mittwoch im ewigen Palast waren hatten viele von uns nach jedem kill etwa 2 Sekunden Standbild.
Deady - Mitglied
Ja habe selbige Probleme seit Mittwoch. Dachte es liegt an mir weil ich auch nicht den besten PC habe und irgendwelche Systemanforderungen wieder hochgedreht wurden.
Zudem Blackhand ja auch momentan sehr überladen ist... Zumindest in den Abendstunden.
Gut zu wissen, dass es doch an was anderem liegt. 
 
Trullashippie - Mitglied
Hab das Problem beim Abschliessen von Quests / Weltquests und teilweise beim looten (das allerdings schon vor dem Patch). Bei mir ist es subjektiv etwas besser geworden nach dem ich Immersion (also das Addon) vorübergehend deaktiviert hab.